Logitech MX-1000 lädt nicht mehr

Einige Wochen schon hat meine etwa 4 Jahre alte Logitech MX-1000 Probleme beim Laden. Es ist recht schwer geworden, die Maus in der Ladeschale so zu positionieren, dass der Ladevorgang startet und kontinuierlich fortgesetzt wird. Um nicht zu sagen, dass es eine Katastrophe war, wenn ich die Maus musste.

Letzte Woche ließ sich die Maus dann gar nicht mehr laden. Daraufhin habe ich natürlich, da die Maus ja auch nicht mehr die jüngste ist, im Internet nachgelesen und bin auf einen Artikel zum selben Thema auf Jethwa.de gestoßen, welcher erfolgreich beschreibt, wie gut der Logitech Kundenservice arbeitet.

Ich habe also bei Logitech angerufen un die notwendigen Daten angegeben. Meine Maus war leider schon über die Garantie hinaus, so dass ich keinen Anspruch auf ein neues Ersatzgerät hatte, jedoch bot mir der sehr nette Kundenbetreuer zwei Optionen an. Entweder ich bekomme kostenlos ein neues Netzteil und sollte dies nicht funktionieren (was es im Übrigen hat! ;-)) einen Rabatt von 50% auf ein neues Produkt aus dem Logitech-Store.

Ich kann mich nur meinem Vorredner anschließen und mich bei Ihm für den Tipp und den Austausch der Erfahrung bedanken. RIESENLOB an so einen guten Kundenservice bei Logitech. Ich werde weiterhin meine Produkte bei euch kaufen. Und das sind bisher 2 Tastaturen, 2 Mäuse, ein Headset und eine Fernbedienung. 😀

2 Gedanken zu „Logitech MX-1000 lädt nicht mehr

  1. Pingback: 2:0 für Logitech

  2. Klasse gemacht, hätte NIE bei Logitech reklamiert, wenn ich Deine Seite nicht gefunden hätte !! Vielen Dank für die Hilfe meine Maus MX 1000 wird wahrscheinlich ausgewechselt !

    LG

    Manfred Flieger

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.